Error: could not find the template function: TinyMCE_advanced_getEditor Template

I was excited about the new wordpress 2.1 release and wanted to update the wordpress installs at some sites.

Ran through the usual WordPress upgrade process but when I logged back into admin area after the upgrade.

I hit Write and this funny error message made me investigate what could have gone wrong.

Error: could not find the template function: TinyMCE_advanced_getEditor Template

So next time if you get the same error message after upgrading wordpress Try This

  • Delete and Reupload your wp-includes/js folder
  • IE did not show any error message, so i tried clearing the Firefox Cache and Enabled /Disabled javascript in FF2.0

Worked Like Charm !!

Published by

Varun Krish

Varun Krish has been dabbling with computers and websites for almost 2 decades. He has traveled to over 24 countries and hopes to visit every country on earth one day. He is currently the Editor-in-Chief of FoneArena.com You can follow him on @varunkrish

Leave a Reply

Your email address will not be published. Required fields are marked *